Модуль 3х фазнный Arcadia 2 C00289415 пытаюсь востановить

Приветствую коллеги, подарили даный модуль. Изначально не подавал признаков жизни. Обнаружил сгоревшую ШИМ, выстрелившую LM339, резак R31 по выходу 8 OUTC MC33274 черный и в обрыве. Заменил шимку, DSP, LM339, MC33274, резистор, попробовал, набирает воду, пытается 3-4 раза еле-еле двинуть мотором, слишен своеобразный писк со стороны двигателя и потом.. F2. На сколько понимаю алгоритм, если F1 нету, проблема не в цепях контроля выходных токов, скорее в в цепях запуска транзисторов. Нашел один драйвер звонился не так, заменил. Теперь на стирке все ок, как только пытается набрать обороты толи на полоскании, толи на отжим, мотор начинает тарахтеть и еле-еле увеличивает, но не выходит на полные обороты, на дисплее время останавливается и так до бесконечности. Пока застрял. Может у кого какая мысля?
wm-ecm-242-641x481.jpg
politehnik 3

Решение

Пока руки не доходят

matrix7867
matrix7867 5 января
1
Если можешь слить конфиг - давай ошибки глянем. Точнее субкод.
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 5 января
В том то и фокус, что ошибки по нулям
politehnik
politehnik 5 января
Заменил для страховки остальные два драйвера, тоже, перещупал всю обвязку по драйверам, транзисторам, все цело. Сомнения, может ДСП с донора полумертвый?! Пока тупик
matrix7867
matrix7867 5 января
Где-то пистоны погорели. От умирающей ШИМ.

Юрий_
Юрий_ 6 января
1
Ошибку должно дать , если увас так понял загруженая сма останавливается на отжиме . Сам считывал Скайпрогом-ошибка была по инвертору мотора ,(не отзывается DSP) .
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 6 января
Нет, проверяю мотор нагружен барабаном. На стирке все отлично, как только пробует набирать обороты , двигатель начинает тарахтеть, чуть увеличивает, но не выходит на полные, на дисплее время останавливается, ждал долго, но ошибки нет. Крутит так до бесконечности

Юрий_
Юрий_ 6 января
1
Единственное могу сказать ,при Бахе в модуле повылетали полевики под субмодулем -управление оптопарами а одна подавала питание на DSP
Два модуля но дефект не крутил мотор вовсе подались ремонту ,третий с наполовину как бы крутит пошол на розборку
Для комментария нужно войти или зарегистрироваться
Юрий_
Юрий_ 6 января
ДСП что было битое 100% ? или во время работы бахнуло . нужно определить раён как далеко могло чтото коротнуть
politehnik
politehnik 7 января
Проц не был взорван, но порт связанный с резистором сгоревшим, упомянутым выше, был выбит и уходила в F18

Юрий_
Юрий_ 6 января
1
А ваш Скайпрог читает а пишет этот модуль конфиг ?
У меня сразу как установил только читал а чтоб писать прислали новую версию ПО.
Может сейчас уже нет этой проблеммы кто покупает ?
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 7 января
SkyProg читает и пишет нормально

dj180
dj180 7 января
1
Не пробовали вешать в параллель с нагрузкой контрольные лампы, небольшой мощности, может на больших частотах по какому то каналу провалы, вот и нет набора частоты.
Для комментария нужно войти или зарегистрироваться

dj180
dj180 7 января
1
А если есть ослик, то еще проще, можно и мелкие провалы по силовым каналам отследить!
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 7 января
Спасибо dj180, ослик есть, попробую завтра что там на затворах, отпишусь. С Рождеством!

Gaetanus
Gaetanus 7 января
1
Привет, где вы получили процессор DSP из другого модуля?
В чем проблема с другим модулем?
Вы проверили все резисторы smd рядом с процессором DSP, рядом с MC33274ADG и близко к LM339?
Вы пробовали двигатель без приводного ремня?
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 7 января
Все резисторы вокруг проверены. DSP снят с нерабочего, точнее поменяно с двух нерабочих, но результат тот же. Мотор нагружен.

dj180
dj180 7 января
1
результат будет интересен, в моём ослике 3 канала, очень удобно отслеживать одновременно.
Для комментария нужно войти или зарегистрироваться
politehnik
politehnik 7 января
У меня не совсем осциллограф, приставка Hantek. Задающие импульсы уже наблюдал, генерацию на ДСП Ево 2 смотрел, а вот на МК начинал влиять на его работу. Подумываю приобрести что-то по серьезней

Для комментария нужно войти или зарегистрироваться
Нужна прошивка BEKO EV5800 модуль NEVA G07 by AR001870 проц ATMEGA 664PA

Нужна прошивка BEKO EV5800 модуль NEVA G07 by AR001870 проц ATMEGA 664PA

Доброго времени суток всем. Друзья, прошу помощи с прошивкой данного девайса. СМА на любой программе после нажатия старта блокирует люк и сразу включает помпу. Проверено уже все. И на модуле в том числе. Остается только прошивка.<div><img src='https:...

Ищу прошивку платы индикации стиральной машины WIUL83

Ищу прошивку платы индикации стиральной машины WIUL83

Коллеги, добрый день. В ремонте СМА WIUL83 6082408x6*24359720901. Привезли с индикацией 21013013200 sw rel. 10.2.0. при включении в сеть, индикаторы моргнут и гаснут. Питание на плату приходит, цепи scl и data звонятся до самого процессора. Может у ...

СМА AEG L 87695 WD ошибка E10 в режиме сушки

СМА AEG L 87695 WD ошибка E10 в режиме сушки

Всем добрый вечер! Есть стиральная машина c сушкой AEG L 87695 WD. Начала выдавать ошибки Е10 и Е73. В режиме диагностики прогоняет все тесты без проблем. Е73 устранил, заменив кабель от термостата до платы управления (заводской перегну...