СМА Ardo FLS101L модуль Minisel 1000 546118400-01 не включается


Ardo при включении в сеть не запускается горит подсветка вокруг селектора и всё. Плата индикации рабочая, 5 вольт норм. Генерация на кварце и ресете есть. Кому попадалась такое проц труп или не совсем?
7 декабря 2017 649

Решение

Проблема с контроллером


s
samael 7 декабря 2017
0
пока не совсем
Для комментария нужно войти или зарегистрироваться

k
khalimon 7 декабря 2017
0
Была пару раз подобная картина - на одной плате причина была в пробое одиного из симисторов (непомню какого именно). На другой плате дело было в микросхеме 7805 ,на выходе было чуть меньше 4,9вольта, замена решила проблему. (+ на входе и выходе её заменил электролиты по собственной инициативе)
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
на выходе 5.1 вольта

Ю
Юрий_ 7 декабря 2017
0
Первое чем страдают эти сма , горят разёмы на плате ,горит мостик если есть ,горит сим мотора ,пайки ну и если на фишке мотора (ееё нужно полностью вскрыть ) замыкает от поподания воды , рядом лепестки фаза и тахо меняйте проц .
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
Модуль на столе все симистры в норме, там плата зелёная с процом Soic28

d
dantes 7 декабря 2017
0
15 нога проверь 2,5 V
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
15 нога 2.6 вольта

f
felbq7 7 декабря 2017
0
селектор выбора программ,смотрел
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
Исправный селектор и плата индикации 100%

y
ykamerton 8 декабря 2017
0
DC. GONZZZ0,
Кому говорим? Тебе уже машину починили.
Хотя да, мастер только постоянного тока, шутканул!
а все распираемся.
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
Извиняюсь уехал из мастерской

Ю
Юрий_ 7 декабря 2017
0
Цел ли предохранитель в моторе ?
Для комментария нужно войти или зарегистрироваться
D
Dc. Gonzzz0 8 декабря 2017
модуль на столе без машины

s
sereda 7 декабря 2017
0
Было две ардо, в обоих случаях ТАХО было в обрыве.
Для комментария нужно войти или зарегистрироваться

v
vladimir64 7 декабря 2017
0
Это проц ему хана,в основном это происходит когда на двигатель ,а точнее на колодку двигателя попала вода.И высокое напряжение попало на тахо .Проц вроде рабочий а нечего не с него не выходит.
Для комментария нужно войти или зарегистрироваться
v
vladimir64 7 декабря 2017

Ваш комментарий +1

Для комментария нужно войти или зарегистрироваться