Модуль LG 6870EC9284N автоотключается через несколько секунд


vladserebrya

vladserebrya

4
Вначале модуль не включался. Обнаружил в пробое KIA7805 по 5в на грунт, заменил. Начались пульсации по 12в. Подал с лабника 12в в плату, модуль включился но с тусклой индикацией и отключением через 5секунд.(при этом потребление было 600мА).после нескольких включений вышел дым из KID65004AF, заменил на ULN2004. Теперь с штатным питанием модуль автоотключается через 5 секунд. Прошу помочь со схемой.
6870ec9284n.jpg


partner
partner 25 июня
4
Почту скинь
Для комментария нужно войти или зарегистрироваться
vladserebrya
vladserebrya 25 июня
vladserebrya@mail.ru
partner
partner 25 июня
Отправил
vladserebrya
vladserebrya 25 июня
пасиб, сча посмотрю
geleteiivancka
geleteiivancka 1 декабря
geletei.ivancka@yandex.ru
Очень буду благодарен за схему LG 6870EC9284N

prology100
prology100 25 июня
2
могу новый прислать, если не сделаешь.
Для комментария нужно войти или зарегистрироваться

Юрий_
Юрий_ 25 июня
2
https://sw19.ru/forum/2149 фрагмент схемы
Для комментария нужно войти или зарегистрироваться
vladserebrya
vladserebrya 25 июня
спасиб, искал полную

se1ik
se1ik 25 июня
2
Проверь диоды которые параллельно релюхам стоят. Несколько модулей с такой проблемой попадалось, тоже KID65004AF вылетала.
Для комментария нужно войти или зарегистрироваться
vladserebrya
vladserebrya 25 июня
ага, чот так и подумал
mixfix
mixfix 25 июня
а у меня после этого проц забыл как крутить барабан.
vladserebrya
vladserebrya 25 июня
D18 в пробое. заменил-все равно отрубает, то на втором перезвоне, то на третьем
Юрий_
Юрий_ 25 июня
Можно померить на обмотке жолтой релюхи напряжение при пуске кнопкой ,10 вольт минимум должно быть
vladserebrya
vladserebrya 26 июня
иэхххх. мотор дрыгается теперь. не крутит.
менять инвертор fnb41060 ?

stiralki
stiralki 25 июня
2
реле с желтой фишкой сразу проверь, а лучше меняй ее и диод с ней в цепочке. геморой весь оттуда. я уже где-то писал.
Для комментария нужно войти или зарегистрироваться
vladserebrya
vladserebrya 25 июня
сча сниму ее
vladserebrya
vladserebrya 25 июня
желтое реле тоже сдохло, без нее всеравно отрубает модуль
vladserebrya
vladserebrya 25 июня
посмотрел схему, как раз через желтое реле питается схема. поставил релюшку-модуль перестал рубиться
Юрий_
Юрий_ 26 июня
Резистор по запуску 220ом 2ватт целый и ТЭН ?
vladserebrya
vladserebrya 26 июня
резак да, целый. модуль отдал стиральщику, сказал чтобы тэн проверил. жду результат

Для комментария нужно войти или зарегистрироваться

made in alexragulin