СМA AEG 64810 после небольшого КЗ в замке не хочет стирать. Нужно проверить конфиг.


maxspb69

maxspb69

4
Модуль EVM 1000Plus, SW: W1A30140 19/Jun/06
После замыкания (вероятнее всего в замке) сгорела пара силовых дорожек на плате, дорожки восстановлены, все, что возможно проверить на плате (питание, проц, симисторы, реле) - проверено, все живое.
Машина не работает с симптомами: выбрать любую программу, нажать Пуск - закрывается замок - машина молчит, время идет. Не включается мотор, не открываются клапана, не включается насос. Время идет, формально стирка идет, а в реале - все молчит.
Разумеется двигатель, клапаны, прессостат, ТЭН и датчик температуры проверены.
Остаютаются пока дела программные: прошу проверить у кого есть возможность мой конфиг из AT24C64 либо поделиться заведомо рабочим. Других идей по поводу такого поведения машинки пока нет.
Всем спасибо за внимание.

evm 1000 plus.rar



_v_a_l_e_r_i_y_
_v_a_l_e_r_i_y_ 30 января
4
резисторы на 220 ом целые, те которые на управление симов?
Для комментария нужно войти или зарегистрироваться
maxspb69
maxspb69 30 января
Целые.
AlexSPB
AlexSPB 30 января
А что вскрылось еще помимо дорог? Фото надо платы выложить
maxspb69
maxspb69 30 января
На самой плате помимо дорог не вскрылось больше ничего. Все что можно прозвонить, запустить и хоть как то косвенно проверить - проверено.
AlexSPB
AlexSPB 30 января
Похоже этот "мастер" не туда разъем всадил. А пистоны не перегорели?
maxspb69
maxspb69 30 января
Нет, в той цепи где полыхнуло - все целое, звонится на обе стороны.

Podoprigora Vadik
Podoprigora Vadik 30 января
3
Попробуй в тест войди . что она в тесте скажет .
Для комментария нужно войти или зарегистрироваться
maxspb69
maxspb69 30 января
К сожалению, не могу. У меня только силовой блок, морда с блоком управления у клиента. К ней определенно претензий быть не может.

AlexSPB
AlexSPB 30 января
3
Сохраненная ошибка E35
Для комментария нужно войти или зарегистрироваться

kuhtik2011
kuhtik2011 30 января
3
"Разумеется двигатель, клапаны, прессостат, ТЭН и датчик температуры проверены." Насколько я понимаю,сначала должен включиться слив !?! Сливной насос и его цепь проверялась?
Для комментария нужно войти или зарегистрироваться
kuhtik2011
kuhtik2011 30 января
Прессостат как проверяли?
maxspb69
maxspb69 30 января
Насос тоже в порядке. Прессостат там простой релейный, на насколько уровней, проверить его мультиметром не представляет сложностей. Да и схема этого блока тоже не ахти какой секрет, в сети есть.
kuhtik2011
kuhtik2011 30 января
насос может и в порядке,а от модуля до него ещё есть соединительные клеммы,проводка.Сигнал на включение поступает.
kuhtik2011
kuhtik2011 30 января
Дорожки в какой цепи выгорели? Гадать будем ? Можно и фото модуля прилепить.
"Вероятнее всего в замке" - сколько процентов вероятности? Нигде не написано что убл заменено,однако срабатывает.
maxspb69
maxspb69 30 января
Дорожка сгорела в цепи контактов замка, подающих питание на силовую часть. На фото все видно.
Насчет вероятно - я могу только догадываться, машина не при мне, как понимаете, сломалась. Первый мастер что-то там пытался вызвонить, сказал что поменян замок и один из клапанов но в процессе его "диагностики" плата "стрельнула немного". Ну вот и поехала плата после этих издевательств ко мне. Без "морды", т.е. запустить "на столе" все хозяйство я не могу, не могу даже войти в тест и сбросить последнюю ошибку. Придется ехать к машине самому и проверять всю проводку и оборудование.
evm1000plus.jpg
kuhtik2011
kuhtik2011 30 января
Да,дорожки Убл и пресса пострадали,скорее всего придётся поехать к ней и покланяться. Возможно в жгуте коротыш.

Юрий_
Юрий_ 31 января
2
проследить цепь от УБЛ подаётся ли фаза на модуль после срабатывания УБЛ
Есть ещё цепи синхронизации сети ,резюк отвечающий за синхронизацию сети, проверить
Для комментария нужно войти или зарегистрироваться

Для комментария нужно войти или зарегистрироваться

made in alexragulin