СМА Самсунг DİAMOND модель WF0400И2N 4,0kg. Не крутит двигатель


Zhandarbek

Zhandarbek

4
Добрый вечер коллеги. Поступил на ремонт СМА Самсунг DİAMOND модель WF0400И2N 4,0kg. Не крутит двигатель, остальные функция все работает меняется режим сливает воду, набирает воду и не крутит движок, время стойт не идет, машинка ошибку не выдает.
Что было сделано: Проверил все периферию. клапан, помпа, пресcостать, термодатчик в двигателе на празвон выходит, тахо датчик тоже, замок блокироваться, провода на обрыв тоже. На модуль управление реле рабочий. При запуске на любом режиме, реле двигателя один раз щелкает и все, дальше питание не поступает на реле при этом движок не крутится. ULN Живой. Проверил места пайки норм. Нет команда от проца на ULN. Может кто сталкивался с такой проблемой.


Tor
Tor 20 января
3
УЛН замени на новый или заведомо рабочий.
Для комментария нужно войти или зарегистрироваться
Zhandarbek
Zhandarbek 20 января
Уже пробовал, не помогло.

Полёт-С
Полёт-С 20 января
2
У меня пару раз реле реверса отказывало. А так-то смотри сам, мне сдается что где-то какой-то резюк в обрыве.
Для комментария нужно войти или зарегистрироваться
Zhandarbek
Zhandarbek 20 января
Все может быть. У меня еще один такой же модуль стойт, с такой же проблемой. Может сигнал не обрабатоваеться от тахо датчика. Надо проверит завтра этот микросхема в цепи тахо стойт.
20170120_235713-1.jpg

stiralki
stiralki 20 января
2
У SAMSUNG И LG в некоторых вариантах пробивает микросхемы преобразования частоты в исходный сигнал, с твоим вариантом не встречался, но на LG раза три было при до сих пор неизвестных обстоятельствах! Почему так говорю, в обвязке стиралки ничего подозрительного не нашел, а она же после замены микросхемы обработки сигнала работает. Но не стоит пренебрегать обвязкой микрухи! Почему грешу на нее в гнусмасе, занимаюсь телевизорами от самсунга, там в нынешних моделях это на раз-два!
Для комментария нужно войти или зарегистрироваться
Andreimark
Andreimark 21 января
Полностью согласен, без импульса синхронизации с частотой сети движки не работают. Схемки разные: на оптопаре, моп логике или простом транзисторе
Zhandarbek
Zhandarbek 21 января
принципиальны эл схемы нету, не у кого?
2017-01-21 09.10.32.jpg

prology100
prology100 21 января
2
схема в лс
Для комментария нужно войти или зарегистрироваться
Zhandarbek
Zhandarbek 21 января
Спасибо

felbq7
felbq7 21 января
2
звони всю цепь двигла,и тахо,подробно.
Для комментария нужно войти или зарегистрироваться

waleriy
waleriy 22 января
2
Если реле ЩЁЛКАЕТ - проверь на его замыкающихся контактах появления напруги (10~30 в), или просто поменя реле.
ЗЫ: не забудь ответить!
Для комментария нужно войти или зарегистрироваться
waleriy
waleriy 22 января
Хотя странно - таймер стоит. А просто программу "СЛИВ" - ЗАКАНЧИВАЕТ???
Zhandarbek
Zhandarbek 22 января
Добрый вечер. Секунд на 3 появляется питание на реле 12v и все, при этом двигатель не крутится. На это недели буду копаться а так время на него нету. Если что отпишусь.
waleriy
waleriy 23 января
12в - это низкая сторона (катушка реле), а я указывал на силовую группу...
В твоём случае, если щёлкает (включается) реле 3 сек
- нужно убедиться в включении (замыкании) его силовых контактов - если на тех, которые должны замкнуться, покажет прибор напругу 20~30в - значит реле неисправно (на контактах нет контакта - КЗ), а остальная цепь (включая щётки и прочее в купе с двигателем) исправна.
3 сек - аналогично между "анод-катод" сима - появляется напруга, а двиг не крутит и не "гудит" - меня триак.
Реле щёлкает и держит 3 сек - 99,999% ремонтируется "слёту" -
50% триак
50% двиг (щётки, разъём,обмотка)
waleriy
waleriy 23 января
меняй

hohol77
hohol77 18 марта
2
Мне попадалось что в двигателе терморезистор был в обрыве прозвони
Для комментария нужно войти или зарегистрироваться

len7940
len7940 22 июня
1
Для комментария нужно войти или зарегистрироваться

Для комментария нужно войти или зарегистрироваться