Arcadia F1 суб 04


Xeil 188 -1
ошибка вылезает сразу как подключаю к стенду. было сгоревший сим убл рез 560ом и 3.3ком это было заменено заодно заменил сим двигателя. ощибка осталась. прошил с вкладкой do trim. ощибка осталась. подскажите куда копать. стенд полностью исправен.

09.01.2017.s19

9 января 2017 2555

Решение

модуль ожил всем спасибо


p
partner 9 января 2017 только для мастеров
5
Коментарий доступен только мастерам >100

Ю
Юрий_ 9 января 2017
2
Какое сопротивление на кренке 3.3 вольт питание проца
Отжим тоже не идёт ,раз было F01 пробит стаб по пресостату
Суб модуль тоже менял однажды на эту ошибку
Удачи в ремонте !
Для комментария нужно войти или зарегистрироваться
X
Xeil 9 января 2017
Завтра прозвоню сегодня уже уехал из мастерской. спасибо за советы
Ю
Юрий_ 9 января 2017
Сдесь нужна внимательность , раз было не доставало деталей в цепи насоса тоже F1 также проверить цепи синхронизации (возле субмодуля смд транзистор)
X
Xeil 9 января 2017
Юрий_ можно подробнее про цепь синхронизации???

C
Cthubq 10 января 2017
2
Проверь напряжение питания процессора .При прошивке питание подается с программатора .
Проверь сопротивление на ножках процессора по питанию.Есть ещё ULN в субмодуле. Проверь цепи до проца. Та прошивка, что выложена считана или та. что залил.?
Пожелание.Пишешь про замены.Прошивку.Нет информации по параметрам питания- это основное.Для тебя может понятно, и ты это делал ,а для других нет .Если хочешь ускорить ремонт дай объективную информацию как технарь.Помогая Тебе другие тратят свое время и повторно ищут то, что ты уже нашёл.
Будь здрав.
Для комментария нужно войти или зарегистрироваться

p
psiyar 9 января 2017
1
а 561 один менял? и хорошо ли все припаял)) да, кстати, а диоды?
Для комментария нужно войти или зарегистрироваться
X
Xeil 9 января 2017
560 менял оба. диоды тоже поменял но они были целые.
p
psiyar 9 января 2017
ну дорожки проверь. слышал что такая ошибка бывает связана с прошивкой, но у самого все исправлялось заменой перечисленных элементов.
X
Xeil 9 января 2017
прошивал с do trim
p
psiyar 9 января 2017
ну до кучи субмодуль процессорный поменяй) но все же думаю, что где-то не так припаял

c
cegla 9 января 2017
1
проверь транзисторы возле 561
Для комментария нужно войти или зарегистрироваться
X
Xeil 9 января 2017
тоже заменил.

s
sergeijanferg8 9 января 2017
1
Контроллер в окне правильный выставил? определить попробуй. Насос сливной подключенный?
Для комментария нужно войти или зарегистрироваться
X
Xeil 9 января 2017
Все подключено стенд же!

п
простецкий 9 января 2017
1
какая у тебя чистота шины? сколько kHz?
Для комментария нужно войти или зарегистрироваться
X
Xeil 10 января 2017
243

Ф
Фадеич 10 января 2017
0
Ошибка F01 субкод 4 -ошибка в калибровке частоты м/процессора. Калибровочный байт Внутренней Генерации находится по адрессу $FFBE, необходимо произвести калибровку. Trim Frequency 243.00 Kгерц; NVTRIM Adress FFBE/
Для комментария нужно войти или зарегистрироваться
K
Kolobok 10 января 2017
Genos1974, на технических форумах везде жёсткие правила. Если твой вопрос отличается хоть немного от вопроса автора начавшего тему, то тебе нужно создавать свою тему. Представь себе, у кого то возникла такая же точно проблема как у тебя. Как этот человек будет искать подходящую ему тему, если они каталогизируются по заголовкам, в которых содержится вопрос. Это же будет не технический форум, просто базар, в котором ничего нельзя будет разобрать. Будем перескакивать из одного вопроса в другой. У меня вот сейчас тоже вопрос по ошибке 1 с субкодом 4. И я сейчас открою свою тему, т к. у меня СМ ведёт себя не так как описано здесь.

c
cocos1270 9 января 2017
0
А симистор правильно впаял.
Для комментария нужно войти или зарегистрироваться
X
Xeil 9 января 2017
ПРАВИЛЬНО.

p
papa7 11 января 2017
0
Xeil Так выкладывай и сюда свои данные и стенд :-)
Тут есть мастера, которые и на РМБТ твою тему читали.
Для комментария нужно войти или зарегистрироваться

G
Genos1974 10 января 2017
-4
Добрый день у меня та же проблема индезит WIUN 100 выгорело все по замку. Поменял всю силовую и сигнальную цепь оба резистора 560 ОМ дальше все прозвонил целое. Ситуация такая подключил модуль индикация работает клапана на секунду включились и все встала как вкопанная и ни каких ошибок не выдает. Можно подробнее про цепь синхронизации?
Для комментария нужно войти или зарегистрироваться
G
Genos1974 10 января 2017
Я прямой вопрос в конце текста задал про цепь синхронизации. Зачем создавать лишнюю тему если про это обсуждение ведется здесь. Со своей поломкой я уже сегодня справился, но мне интересно знать про конкретное решение проблемы описанной здесь.
G
Genos1974 11 января 2017
Вы о чем речь ведете F 01 это все таки ошибка двигателя и причем здесь субмодуль. Нужно смотреть если была водичка на колодке двигателя то вперед все цепи двигла и тахо звони. В первую очередь симистр далее резисторы 562 и т.д. мультиметр и очки и вперед. Зачем сразу лазить в прошивку.
G
Genos1974 10 января 2017
Я смотрю вы нормально здесь к начинающим относитесь. Если бы ты знал чем я занимался полгода назад и чего сейчас по немногу начинаю достигать ты бы свое мнение изменил. Сори за мой флуд.
K
Kolobok 10 января 2017
Genos1974, на технических форумах везде жёсткие правила. Если твой вопрос отличается хоть немного от вопроса автора начавшего тему, то тебе нужно создавать свою тему. Представь себе, у кого то возникла такая же точно проблема как у тебя. Как этот человек будет искать подходящую ему тему, если они каталогизируются по заголовкам, в которых содержится вопрос. Это же будет не технический форум, просто базар, в котором ничего нельзя будет разобрать. Будем перескакивать из одного вопроса в другой. У меня вот сейчас тоже вопрос по ошибке 1 с субкодом 4. И я сейчас открою свою тему, т к. у меня СМ ведёт себя не так как описано здесь.

w
wann116rus 9 января 2017
-6
Прошей и при прошивке поставь галочку Do trim может поможет.
Для комментария нужно войти или зарегистрироваться
w
wann116rus 9 января 2017
НЕ дописал сначала на другой св потом на свой
p
partner 9 января 2017
По первому вопросу, я так понял, Вам по-фиг: прод.код и серийник и sw на фиг кому нужен (мало ли кто-то когда-то какую прошивку залил и другой модуль подкинул с не соответствующим sw), а релюхи движка меняли?
X
Xeil 9 января 2017
Читай внимательней. я писал что прошил с do trim. не нужно нагонять себе рейтинг.
m
makstorm 9 января 2017
А ему тут лень указывать. Зато на РМБТ быстро указал после первого же пинка.
p
partner 9 января 2017
Ну, здесь же можно на всех забить и ничего не будет, а там сразу скипидаром одно место смажут).
X
Xeil 9 января 2017
Здесь нельзя редактировать тему.
p
partner 9 января 2017
...но можно в комментариях написать все данные и даже фото наклейки, при желании прикрепить, не другой же форум идти, чтобы посмотреть).
X
Xeil 10 января 2017
Patner вот мне интересно смысл ты флуд разводишь?
Если можешь помочь помоги(модель можешь посмотреть в прошивке которую я скинул, если для тебя это так важно)
А если не хочешь помогать то не засоряй тему!
p
partner 10 января 2017
Я спрашивал по инд. код, и серийный номер машинки, sw модуля которых нет в анализе прошивки. На стенде та же периферия, которая должна стоять согласно родного инд. кода и серийного номера, родная ли прошивка залита в проц, меняли ли реле мотора? Ни на один вопрос от Вас ответа не получил, Вы обвиняете меня во флуде, хотя флудите сам. Желание помочь уже отпало).
arcadia f1 subcod 04.jpg
p
papa7 10 января 2017
"... модель можешь посмотреть в прошивке которую я скинул, если для тебя это так важно.."
Xeil, тут ты немножко попутал. НАМ это НЕ НУЖНО вообще!
Я могу посмотреть, какая прошивка и какой замок у тебя должен быть. НО, для этого нужны данные со СМА. Ты же проверяешь на том стенде, который есть у тебя. А лазить по твоему дампу и искать инфу ( выложить которую - это твоя обязанность при открытии темы), я не буду. МНЕ это не надо!
Я вообще поражаюсь терпению и настойчивости partner-а. Уже, почти умаляет выложить данные....
Помощь тебе нужна, а не нам. Не хочешь, не выкладывай. Тут модераторов нет. Выписывать предупреждения никто не будет. В топку только "ХОЗЯИН" форума отправить может.
з.ы. Релюхи то, движка, проверены?

image.jpg
X
Xeil 10 января 2017
Реле проверено сразу.
s
sergeijanferg8 11 января 2017
Хейл, с частотой проблемы 100%. Ты чип определил? (Detekt chip) пробуй всяко разно. Если не пойдет, ищи другой модуль прошивай флеш и увидишь где косяк!

Ваш комментарий +1

Для комментария нужно войти или зарегистрироваться