СМА Gorenje WS51Z081RS срывается на оборотах, ошибок нет.

Всем привет СМА gorenje, как уже написал выше стартует на максимальных оборотах.
Движок в идеальном состоянии, колодка не залита, провода от мотора до модуля норм, датчик ТАХО исправен,
цепи по тахо на модуле тоже все исправны, резисторы, диоды, транзисторы в его цепи. Сим движка исправен.
По словам владелицы СМА глюканула во время стирки, остановилась с горячей водой, хотя должна была ещё стирать и стирать, слила воду и всё. После повторного включения такая песня с резким стартом мотора.
Вопрос, возможен ли такой глюк с прошивкой? Просто уже всё проверено в том числе вся периферия.
Пожалуйста, если кто сталкивался с такой проблемой, направьте на путь истинный )))))))))).
Жека 0

Radovan
Radovan 15 апреля
0
Заменитe симистор двигателя и
проверьте крепление магнита на валу двигателя.
Для комментария нужно войти или зарегистрироваться
Жека
Жека 15 апреля
Мотор и тахо в идеале, спасибо.

89174078588
89174078588 15 апреля
0
Симистор мотора заменить пробовал? "Прозвонил,с виду целый" --не канает!
Для комментария нужно войти или зарегистрироваться
Жека
Жека 15 апреля
Менять нет не пробовал, но выпаивал, проверял.
Мысль такая уже посещала, попробую заменить, спасибо.

zhivoderov
zhivoderov 16 апреля
0
Как вариант не пропай в цепи тахо. Вы звоните резисторы не выпаивая с платы?
Для комментария нужно войти или зарегистрироваться
Жека
Жека 16 апреля
исключено!

Валерий2107
Валерий2107 16 апреля
0
Вскрой фишку разъема мотора может там коротит. По любому цепь тахо.
замкнул разъем мотора.jpg
Для комментария нужно войти или зарегистрироваться
Жека
Жека 17 апреля
Спасибо! Видел подобные проблемы, но здесь всё Ок!
Тахо датчик чётко работает, сигнал долетатет до модуля, провода исправные!

Для комментария нужно войти или зарегистрироваться