Стиральная машина Samsung WF8590NMS ошибка 3Е

Машинка отрабатывает программу ( отжим), зависает на 1 минуте и выдает ошибку 3Е. При повторном запуске срабатывает убл и помпа, двигатель не запускается, машина висит бесконечно. Повторный запуск возможен после снятия напряжения более 10 минут. Периферия исправна подкидывал другой модуль всё работает отлично. Прошу помощи специалистов.
Batlukov07 0

Решение

Проверены цепи тахогенератора, двигателя, элементы с выпайкой, проверены дорожки на предмет повреждений. Ничего не обнаружено, ошибка не пропала. Вопрос решил заменой платы индикации с донора, спасибо всем, кто откликнулся.

psiyar
psiyar 9 февраля
2
Дело в том, что нужно сначала поработать, а потом спрашивать. Вот как "по цепям пройдешься", что-нибудь поменяешь, так к тебе и отнашение немножко изменится и более конструктивные советы получишь. А так на твой вопрос можно только посоветовать мастера вызвать. И сомнения насчет прошивок оставь, не в прошивке здесь дело.
Для комментария нужно войти или зарегистрироваться
sergeyuslovay
sergeyuslovay 9 февраля
клиенты больше рассказывают о проблеме
11 февраля
Я извиняюсь, но, по-моему, Вы допускаете ошибку. Давайте обсудим. Пишите мне в PM, пообщаемся.

Prey
Prey 9 февраля
1
Посмотрите что означает данная ошибка ,а лучше вызвать специалиста.
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 9 февраля
Ну вообще то я сам мастер, правда начинающий, ошибку проверил в первую очередь, как писал выше периферия исправна( ошибка указывает на неисправность таходатчика).

zvuk44
zvuk44 9 февраля
0
Если периферия исправна, то сам собой напрашивается ответ. Копайте цепь тахо)
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 9 февраля
Да это я собственно понимаю, сегодня разделал модуль, успел визуально только осмотреть, завтра буду копать, просто терзают сомнения насчёт проца или прошивки, может кто сталкивался с подобным...

zvuk44
zvuk44 9 февраля
0
Ну отстаньте вы от процев и прошивок. Пока не проверили и не убедились в исправности или не исправности цепей управления и (или) контроля
Для комментария нужно войти или зарегистрироваться

Aleks077
Aleks077 9 февраля
0
Чтобы иметь сомнения по процессору и прошивке, прогнать СМА только на отжиме мало! Нужно хотябы цикл стирки пройти полностью.
Для комментария нужно войти или зарегистрироваться

sergeyuslovay
sergeyuslovay 9 февраля
0
Периферия исправна подкидывал другой модуль всё работает отлично.
Повторный запуск возможен после снятия напряжения более 10 минут.
----------
нужно взять мультиметр в руки
Для комментария нужно войти или зарегистрироваться

Жека
Жека 9 февраля
0
Здравствуйте! Как то интересно у вас написано, зависает на 1мин! А до этого как работает? Развивает обороты при отжиме? Забирает воду, греет, крутит (туда-обратно)? Если проблема с тахо, дак она вообще работать не будет, резкий рывок движка и остановка с появлением ошибки. Как машинка себя ведёт до этого момента?
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 9 февраля
Пробовал только на отжиме, без подключения воды, с водой проверяю, когда отжим отрабатывает нормально, в данном случае отжим отрабатывает нормально ( убл, двигатель крутит вперёд назад, набирает обороты, идёт отсчёт времени, но на последней минуте ( на дисплее 1) перестают работать помпа двигатель, но завершения цикла нет, 5 минут висит и выскакивает ошибка.

taruska
taruska 9 февраля
0
Batlukov07
Действительно ты написал в стиле. (казнить нельзя помиловать)
1.Переферию ты отмёл подкинув рабочий модуль ( с учётом что с новым модулем работает без збоя) тебе повезло минус 70% дефектов
2.В тест не вошёл (тебе двойка)
3. О других режимах не пишешь почему?
4. Пропаяй семистор управления коллекторным двигателем
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 9 февраля
П
Batlukov07
Batlukov07 9 февраля
Пытался войти в тест, не получилось, завтра буду проверять, модуль

anisvalerij
anisvalerij 10 февраля
0
Какая прошивка ?
5.png
Для комментария нужно войти или зарегистрироваться

Tarabanov
Tarabanov 10 февраля
0
Точно, вспомнил, летом ремонтировал DIAMOND, загоняла при стирке. Какой-то мастер весь модуль расковырял и переломал, а на модуле все было целое. Стал проверять периферию, нашел пробитый тэн, заменил, все работает.
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 10 февраля
Проверил цепи тахогенератора и двигателя, все элементы в норме, дорожки тоже пока в тупике...
Tarabanov
Tarabanov 10 февраля
Тебе про тэн двое написали, а ты все про модуль. Тэн проверь

Жека
Жека 10 февраля
0
Когда остаётся 1 мин машина должна остановиться, после небольшой паузы покрутить туда сюда немного и отключиться. Если этого нет, вероятно проблема может быть в замке дверцы или самом УБЛ, подзалипший контакт или семистр управления убл, откроется, а закрыться не может. Вообщем не отключается во
время!
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 10 февраля
Когда остаётся 1 минута, на рабочем модуле машина делает по 3 вращения в одну и другую стороны и заканчивает цикл отключается замок, пишет end и выключается. На этом модуле на последней минуте делает по одному обороту вправо влево, зависает минут на 5 и выдает ошибку...

Жека
Жека 11 февраля
0
Если у вас есть второй, исправный блок, сравните прозвонкой цепи тахо целого и неисправного блоков. По сопротивлению между контактов на которые приходят провода с самого датчика тахо. Если есть какая-то разница провертье
поэлементно. На самом модуле пайки смотрели?
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 11 февраля
Сравнил, между рабочим и этим модулем по сопротивлениям расхождений нет+- 2-3 ома, проверил элементы цепей, проверил пропайки, проверил дорожки на целостность, всё в норме...

Жека
Жека 11 февраля
0
Не знаю, что обо мне подумают, но была проблема с машинкой Indezit, блок EVO2, подобная ерунда как у вас с ней творилась. С другим блоком работала отлично, а в родном ничего найти не мог, всё четко было. И уже ничего не оставалось как прошить, но почему то были сомнения. Я взял выпаял микруху памяти с рабочего блока и поставил её на проблемный блок, и всё стало работать. Программатора на тот момент у меня не было, возил блок к знакомому, считали дамп с рабочего и залили. Как то так решил вопрос.
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 11 февраля
Спасибо вам за поддержку, сегодня нашёл ещё один такой же модуль с выгоревших блоком питания, сейчас подкинул внешний бп, отжим прошла успешно, поставил на стирку с водой, если всё будет хорошо, с этого модуля на проблемный перекину плату индикации, чипы ещё не паяю, опыта маловато и станции нет, а шлейфы перепаяю...

Tom
Tom 11 февраля
0
Я бы на месте клиента забил на этот глюк. Стирка завершена, полоскание прошло, отжит тоже - белье чистое и полусухое. Что еще нужно от стиралки?) Ошибка? Да и фиг с ней, с ошибкой)
Для комментария нужно войти или зарегистрироваться

Aleks077
Aleks077 9 февраля
-1
Всё смотреть по цепи тахо начиная с проверки самого тахогенератора. Потом всё смотреть по цепи управления двигателем начиная с самого двигателя, дальше реле, симистор, и до самой УЛНки. Проц и прошивка на Самсунгах очень редко. А вот УЛНки и всё остальное может отказать.
С ув. Александр
Для комментария нужно войти или зарегистрироваться
Batlukov07
Batlukov07 9 февраля
Спасибо большое, очень приятно, когда человек делится своим опытом, а не советует взять в руки мультиметр или вызвать специалиста, таходатчика проверил, двигатель тоже, модуль вскрыл, от киселя очистил, завтра пойду по цепям модуля
Aleks077
Aleks077 9 февраля
А Вы только отжим запускали? Если стирку запустить как себя ведёт? Был недавно Samsung с ошибкой 3E, всё перерыл, закончилось заменой ULN2003. Но у неё изначально даже реле не срабатывали. срабатывал клапан на короткое время и всё, стоит. А у Вас больше по тахо похоже, думаю. Но может и ошибаюсь.
Aleks077
Aleks077 10 февраля
Посмотрите вот эту статью- https://sw19.ru/post/229

Для комментария нужно войти или зарегистрироваться